
 
  

 

 
   

 

  

 
 

  

  
    

 

    
 

   
   
 

   

  
    

Subsurface Utility (SUDA) Drainage 

9.4.1 Introduction 

All projects with storm sewer systems as defined by Chapter 9, Section 9.2.1 of the 
VDOT Drainage Manual are to have Storm Sewer Profiles included in the project plan 
assembly. SUDA Drainage may be used for the production of Storm Sewer Profiles. 

A storm sewer system is defined as a drainage system (existing and/or proposed) 
consisting of a series of at least two interconnecting pipes and two structures (drop inlets, 
manholes, junction boxes, etc) designed to intercept and convey stormwater runoff from 
a specific storm event without surcharge. 

9.4.2 Files 

The following section describes several different types of files utilized by the SUDA 
Drainage software, these are standard files provided by VDOT. 

9.4.2.1 Feature Definitions (.dgnlib) 
This file contains all the information about the components of drainage systems such as 
inlet, junctions, and conduits (pipes). 

9.4.2.2 Cell Library 
This file contains the 2D and 3D information for displaying drainage elements from SUDA 
in Microstation. 

9.4.2.3 File Types Utilized by SUDA Drainage 
Unlike GEOPAK, SUDA stores all information relevant to the design within the associated 
MicroStation file. 

9.4.3 Visual Basic Applications (VBAs) 

Bentley & VDOT have collaborated to create four (4) new Visual Basic Applications 
(VBAs) to work in conjunction with the SUDA Drainage software. Several work processes 
using the GEOPAK VBAs have been replaced with alternate workflows due to differences 
between the SUDA and GEOPAK environments. These applications and functions will 
help to streamline and support, in SUDA Drainage, the workflow process essential to 
VDOT drainage design. The following sections provide a brief description of each of the 
four (4) applications and functions replacing existing GEOPAK VBAs. 

9.4.3.1 Spread Analysis Tabulation Flex Table 
This feature creates a formatted table Inlet Spread Tabulation Report, similar in 
content to the LD-204 form report, from the design and analysis information contained 
within the embedded SUDA design. This Flex Table replaces the GEOPAK Inlet 
Spread Analysis Tabulation VBA. The table can be printed or exported to Excel for 
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Subsurface Utility (SUDA) Drainage 

additional editing. See Section 9.5 for full usage instructions. 

9.4.3.2 Storm Sewer Flex Table 
This feature creates a formatted table Storm Sewer Tabulation Report, similar in 
content to the LD-229 form report with additional hydraulic grade-line (HGL) information, 
from the design and analysis information contained within the embedded SUDA design. 
This Flex Table replaces the GEOPAK Storm Sewer VBA. The table can be printed or 
exported to Excel for additional editing. See Section 9.5 for full usage instructions. 

9.4.3.3 Storm Sewer Tabulation Flex Table 
This feature creates a formatted table Storm Sewer Tabulation Report, similar in 
content to the LD-347 form report with additional hydraulic grade-line (HGL) information, 
from the design and analysis information contained within the embedded SUDA design. 
This Flex Table replaces the GEOPAK Storm Sewer VBA. The table can be printed or 
exported to Excel for additional editing. See Section 9.5 for full usage instructions. 
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Subsurface Utility (SUDA) Drainage 

9.4.3.4 Utility Test-Hole VBA 
The application imports user provided utility data to SUDA Drainage to be used for plotting 
on the Storm Sewer Profiles. The data can be either manually entered through the VBA 
dialog or imported from the VDOT Utility Test Hole Information Spreadsheet. See 
Section 9.4 and Section 9.5 for full usage instructions. 

9.4.3.5 Drainage Profile Labeler VBA 
The application reformates the symbology of the SUDA Drainage “design process” 
profiles, and drafts the utility data as provided by the Utility Test Hole Data File (*.thd)
onto the resultant Storm Sewer Profiles. The application allows the user to select any of 
the labeling placed by this tool and move its location so as not to interfere with another 
label or drainage object. See Section 9.4 for full usage instructions. 

9.4.3.6 Drainage Descriptions VBA 
This application reads the nodes and links from the embedded SUDA design information, 
and plots each item with a standard or user-defined description into a standard VDOT 
plan sheet. The application allows the user to modify the standard descriptions for each 
drainage item, as well as arrange the drainage items into sheet categories to match the 
plan sheets. See Section 9.5 for full usage instructions. 

9.4.3.7 Drainage Summary VBA 
This application reads the embedded SUDA design information, and populates a pre-
formatted drainage summary spreadsheet in Excel. The spreadsheet can then be cut and 
pasted into a standard VDOT plan sheet to create the project Drainage Summary Sheet. 
See Section 9.5 for full usage instructions. 

9.4.3.8 Drainage Import Function 
The purpose of this function is to provide a method for importing drainage designs, 
created utilizing GEOPAK, into SUDA Drainage. The application will read and accept 
information from the GEOPAK .gdf file and import it into the SUDA Drainage software. 

The user is advised that this process is far from being totally automated, and that a great 
deal of manual manipulation of the graphic elements and editing of the SUDA design 
information are required. See Section 9.4 and Section 9.5 for full usage instructions. 

9.4.4 Storm Sewer Profiles 

The finished Storm Sewer Profiles will be a product of the SUDA Drainage “design 
process” profiles, the Utility Test-Hole VBA, and the Drainage Profile Labeler VBA. 
The Storm Sewer Profiles will be referenced into Storm Sewer Profile Sheet Cells and 
incorporated into the project plan assembly. 

9.4.4.1 Storm Sewer Profile Sheet Cell 
For presentation, the Storm Sewer Profiles are to be referenced into Storm Sewer 
Profile Sheet Cells. The Storm Sewer Profile Sheet Cells are named 
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DES_PLANSHEET_SSPROFILE and DES_PLANSHEET_SSPROFILE2. The 
DES_PLANSHEET_SSPROFILE cell contains all of the original utility notes and is 
intended for use when utility test hole data is to be placed on the finished Storm Sewer 
Profiles. The DES_PLANSHEET_SSPROFILE2 cell contains just the notes relative to 
the drainage system and is intended for use without the test hole data being place on 
the finished Storm Sewer Profiles. The cells are part of the MicroStation sheet2015 
cell library located in \\coapp52\proj\supv8i\cells\design. See Figure 9-3. 

The cells contain text dialog instructions & guidelines for the placement and sizing of the 
profile elements. These instructions can be deleted or simply turned off before plotting. 
Users should familiarize themselves with these instructions in order to understand the 
size limitations associated with the Profile Sheet Cells. This will aid greatly in the creation 
and/or cutting of the SUDA Drainage "design process" profiles, before running the 
Drainage Profile Labeler VBA and subsequent placement of the "finished" drainage 
profiles on the sheets. 

9.4.4.2 Placement in the Project Plan Assembly 
The project Drainage Descriptions and Storm Sewer Profile Sheets shall be grouped 
together and assigned their own sheet number. The sheet number following the last 
roadway profile sheet, or entrance profile sheet, whichever comes last shall be assigned 
to the Drainage Descriptions and Storm Sewer Profile Sheets group. 
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All Drainage Descriptions and Storm Sewer Profile Sheets are assigned one number 
with the total number of sheets afterwards in parentheses, such as Sheet No. 7 (1 thru 
10). The drainage description sheets should be placed in front of the Storm Sewer Profile 
Sheets, within the series. The Drainage Descriptions and Storm Sewer Profile Sheets 
shall be appropriately named as shown in the following table. 

Table 9-1 Description and Profile Sheet Numbering 

Sheet Number Description 

Plan Sheet 3 (1st roadway plan sheet) 

Plan Sheet 4 (2nd roadway plan sheet) 

Plan Sheet 5 (3rd roadway plan sheet) 

Plan Sheet 6 (last roadway plan sheet) 

Plan Sheet 6A (profile sheet for Plan Sheet 6) 

Plan Sheet 6B (ES&C plan for Plan Sheet 6) 

Plan Sheet 6C (Entrance Profiles) 

Plan Sheet 6D (Environmental Commitment plan for Plan Sheet 6) 

Plan Sheet 7(1) (1st sheet of Drainage Descriptions) 

Plan Sheet 7(2) (2nd sheet of Drainage Descriptions) 

Plan Sheet 8(1) (1st sheet of Storm Sewer Profiles) 

Plan Sheet 8(2) (2nd sheet of Storm Sewer Profiles) 

Plan Sheet 8(3) (3rd sheet of Storm Sewer Profiles) 

Plan Sheet 9 (1st sheet of Sign Plans, if applicable) 
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Figure 9-1 Storm Sewer Profile Sheet 
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9.5 Bentley Instructions for SUDA Drainage 
VBA’s 

9.5.1 VDOT Spread Analysis Flex Table 

The Spread Analysis Flex Table will read a SUDA Drainage file and populate the Spread 
Analysis table similar to the VDOT LD-204 form in a format that can be printed directly 
or exported to an Excel format. 
Prior to processing the LD-204 Inlet Table flex table the user must have the SUDA 
drainage design developed with at least one drainage network completed and analyzed. 
By default the table will display results for all active inlet in the design file. If multiple 
networks are created in the drainage file, the table can be created for the desired network 
or group of inlet can be created by manually selecting the inlets in the file or through the 
use of Selection Sets. 
The table is accessed through the menu Subsurface Utility > View > Flex Tables. Under 
the Hydraulic Analysis > Tables – Project heading under flex tables the LD-204 Inlet 
Table flex table can be opened. This will display the calculated results for the selected 
inlets. 

From the menu the user should select Report > Report in Current Time Step to 
generate a preview of the report for printing or exporting. From the report preview view 
the user can use the File menu to select printing or the option to export the report to 
various formats including PDF, text, or Excel. 



 

    
  

   
    

  
 

 
    

    
  

 
  

   
 

  

Subsurface Utility (SUDA) Drainage 

9.5.2 VDOT Storm Sewer Tabulation Flex Tables 

The Storm Sewer and Storm Sewer Tabulation Flex Tables will read a SUDA Drainage 
file and populate the Storm Sewer table and Storm Sewer Tabulation table similar to 
the VDOT LD-229 and LD-347 forms in a format that can be printed directly or exported 
to an Excel format. 
Prior to processing the LD-229 Storm Sewer Table and LD-347 Storm Sewer 
Tabulation flex tables the user must have the SUDA drainage design developed with at 
least one drainage network completed and analyzed. By default the table will display 
results for all active inlet in the design file. If multiple networks are created in the drainage 
file, the table can be created for the desired network or group of inlet can be created by 
manually selecting the inlets in the file or through the use of Selection Sets. 
The table is accessed through the menu Subsurface Utility > View > Flex Tables. Under 
the Hydraulic Analysis > Tables – Project heading under flex tables the LD-229 Storm 
Sewer Table and LD-347 Storm Sewer Tabulation flex tables can be opened. This will 
display the calculated results for the selected inlets. 

From the menu the user should select Report > Report in Current Time Step to 
generate a preview of the report for printing or exporting. From the report preview view 
the user can use the File menu to select printing or the option to export the report to 
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various formats including PDF, text, or Excel. 
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9.5.3 VDOT Test Hole Utility 

The Test Hole Utility application imports user provided utility data to GEOPAK Drainage 
to be used for plotting on the drainage profiles. The data can be either manually entered 
or imported from the VDOT Utility Test Hole Information spreadsheet. 

The Test Hole Utility application requires the job number, and a GEOPAK Drainage 
file to be selected. The user can provide a Test Hole Name Prefix and a Link Search 
Distance. The Test Hole Name Prefix is appended to the beginning of the test hole 
designator to use for the name of the drainage nodes and links. The Link Search 
Distance determines how far from the test hole the application will search for an 
intersecting link. 

Once the job number, drainage file, name prefix, and search distance are selected, 
enter the utility data into the appropriate fields for each test hole. 

Test Hole Designator – Enter Name/Number of the test hole. 

Baseline – Select the chain name along which the station/offset are measured. 

Station – (Optional; see below) Station of test hole along baseline. (Entered by the user) 

Offset – (Optional; see below) Offset of test hole measured from baseline. (Entered by 
the user) 

X/E – (Optional; see below) X (Easting) coordinate of test hole. (Entered by the user) 

Y/N – (Optional; see below) Y (Northing) coordinate of test hole. (Entered by the user) 

Top Elevation – Elevation of the top of the utility. (Entered by the user) 

Utility Size – Diameter (in inches or millimeters) of the utility. (Entered by the user) 

Utility Orientation to the Road – Select it the utility runs longitudinal (along the roadway) 
or transverse (perpendicular) to the roadway. 

Description – Text to describe the utility. (Entered by the user) 
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Note: Either the station and offset or the X and Y coordinates must be entered. If 
both station/offset and coordinates are entered, the coordinates will be used. 

Once all of the pertinent data is entered, press the Add button to the right if the data 
fields to add it to the list. Additional utilities can be added to the list as needed. 

To modify an entry in the list, select the entry in the list. This displays the entry in the entry 
fields. Make the desired changes. Press the Modify button to make the changes 
in the list. 

The Delete button or the Delete All button will delete the selected entry or all of 
the entries from the list respectively. 

Data can be imported from the VDOT Utility Test Hole Information spreadsheet. This 
data will be imported directly to the utility list. 

Once all data has been entered, press the Write Data to GEOPAK Drainage button to 
import the data to GEOPAK Drainage. For each test hole, the application compares the 
test hole location to each link in the drainage project. If the distance between the test hole 
and the link is less than or equal to the search distance, then a drainage link is added to 
the drainage library. The link is created to be perpendicular to the drainage link at the 
test hole location. This link can then be used to plot the utility location and size on the 
drainage link profile. The utility link is create with the name of the test hole name prefix 
and the test hole name. (i.e. For test hole 1A and prefix TH, the link name will be TH1A). 
The nodes used for the utility link are given a name using the test hole name prefix, the 
test hole name, and the location of the node, at the test hole (TH) or at the link (LNK). (i.e. 
For test hole 1A, prefix TH, and located at the link end, the node name will be TH1ALNK.) 
If more than one link is found within the search distance for the link, the link and node 
names will be numerically incremented. (i.e. TH1A-1, TH1A- 2, etc. and TH1ALNK-1, 
TH1ALNK-2, etc.) 

To 
Pr
is 

select the Display tab, and toggle on Drainage Crossings. When apply ofile dialog, 
selected, the 

plot the utility on the drainage profile, in the GEOPAK Drainage > Edit Drainage 

profile will be drawn/updated with the utility crossing links. 
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The user has the opportunity to save the dialog settings into a settings file. When the Test 
Hole Utility application is opened, it will search the current directory for the settings file. 
If a settings file is found, the dialog will be populated with the information from the first 
settings file it finds. If another settings file is desired, the Open Settings File icon on the 
dialog is used to search for another settings file. Also available on the dialog are a Save 
Settings and Save Settings to Another File option. 

9.5.4 VDOT Drainage Profile Labeler 

This application labels multiple drainage objects in a profile view from both the graphics 
and objects obtained from a GEOPAK Drainage project. 
In order for this application to run GEOPAK must be activated. If GEOPAK is not 
activated the user will be notified and the application will not start. 
When started, this application will present the following dialog: 

The Job Combo box will contain all GEOPAK COGO job files (.gpk) in the active 
directory (either that of the current design file or that set in GEOPAK Preferences) and 
the first one will be selected. The Reference Chain Combo Box will automatically be 
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filled in from all chains in the selected Job and the first one will be selected. The Drainage 
Project and Test Hole File will be filled in automatically from a resource file created the 
last time the application was used. 
The user will first select the COGO job that contains the chain they wish to reference 
stationing from, and then select the reference chain itself. These may already be selected 
by default but the user should check to make sure. 
Next the user will select the GEOPAK Drainage file (.gdf) the profile to be labeled was 
generated from. This is done through a standard Windows file selector presented when 
the magnifying glass icon is clicked next to the Drainage Project field. 
If any test holes were dug for this project and the Test Hole Utility VBA used to store the 
test holes the user should identify the Test Hole Data file (.thd). This is done through a 
standard Windows file selector presented when the magnifying glass icon is clicked next 
to the Test Hole File field. 
The next step is to identify the profile cell in which labels will be placed. This is done by 
clicking the Identify Profile Cell button, issuing a data point anywhere on the profile cell 
object in graphics (grid line, border line, axis text, etc.), and issuing another data point to 
accept the highlighted graphics as the profile cell to evaluate. 
Once the profile cell is identified the application will extract information from that cell and 
the elements contained within its boundaries and enter it into the dialog. The result will 
look similar to the following: 
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Any of the Profile Objects to Label can be unchecked if the user does not wish to label 
them. 
Once the user has reviewed those objects found within the profile to be labeled they will 
click the Label Profile Objects button which will commence the labeling process. 
The Move Label button allows the user to click on a label placed by this tool and move 
its location so as not to interfere with another label or Drainage object. Depending on 
the label identified the user will either simply identify the new label location, or identify the 
new location as well as the leader line placement. 
When the dialog is closed the GPK and THD file names and locations will be saved to a 
resource file that will be read the next time the application is started. 

9.5.5 VDOT Drainage Descriptions 

The Drainage Description application will import the nodes and links from a SUDA file, 
and plots each item with a standard or user-defined description. The application allows 
the user to modify the standard descriptions for each drainage item, as well as arrange 
the drainage items into sheet categories to match the plan sheets. 
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The user must first import the Drainage information by pressing the Import SUDA Data 
button. The drainage nodes and links will be placed in tree on the left side of the dialog. 
If any items are added to the drainage file, the file can be re-imported. Only the new items 
will be added to the drainage item list. 

If there are test hole nodes or links present in the drainage project, they can be filtered 
out by specifying the Test Hole Prefix used to create the test hole data. 

When the user selects a drainage item, the information for that item will be displayed in 
the fields to the right. The user can then key-in or select the sheet number. The selection 
option is only available after the user has created the sheet by either keying in the sheet 
number, or using the new sheet dialog (see below). The user can also adjust the 
description by editing or typing a new description in the Description field. Once the sheet 
and/or description changes have been made, the Modify Drainage Item button must be 
pressed to save the changes. Once the changes are made, the drainage item will be 
moved into the given sheet in the tree view. 

Drainage items can also be arranged into sheets using the tree view. Once the sheet has 
been created, drag the drainage items into the desired sheet. The order of the sheets or 
drainage items can also be changed by dragging the item to the desired location. The 
item being moved will be placed after the selected item. 

In addition to keying-in or selecting a sheet number by editing the drainage items, new 
sheets can also be created by using the Add New Sheet button . The Add New Sheet 
button opens a dialog for the user to enter a new sheet number. This creates a new sheet 
in the tree, and allows drainage items to be placed in the sheet. 

The Delete button will delete the selected item. If the item is a sheet, the user is 
prompted to confirm the deletion of all elements in the sheet. The Delete All button 
will delete all entries. 

Once the drainage items and sheets are set, the descriptions can be plotted into the active 
.dgn file by pressing the Plot Drainage Descriptions button. This will delete any 
existing sheets in the .dgn file, and plot the new description sheets into the .dgn file. 
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The user has the opportunity to save the dialog settings into a settings file. When the 
Drainage Descriptions application is opened, it will search the current directory for the 
settings file. If a settings file is found, the dialog will be populated with the information 
from the latest settings file it finds. If the user desires another settings file to be used, they 
can use the Open Settings File on the dialog to search for another settings file. Also 
available on the dialog are a Save Settings and Save Settings to Another File option. 
The user will also be prompted when closing the dialog to save the settings file. 

9.5.6 VDOT Drainage Summary 

The Drainage Summary application reads a SUDA Design file, and populates the 
drainage summary spreadsheet in Excel format. 

The user sets the Test Hole Prefix. The Test Hole Prefix allows any drainage nodes or 
links that are created as a part of the Test Hole Utility application to be excluded from 
the drainage summary. 

Once the test hole prefix is set, the user can press the Create Summary button. This 
will read the SUDA design file, and import the data to the Drainage Summary 
spreadsheet. 
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9.5.7 VDOT Drainage Import 

The Drainage Import application will allow storm sewer design from legacy GEOPAK 
projects to imported into SUDA. From the menu the user will select Susurface Utility > 
Project > Import > Bentley GEOPAK. The used will then select the appropriate 
GEOPAK .gdf file. 

It is important to note this will carry over many aspects of the existing drainage model 
such as pipe sizes, network geometry, inverts, etc., but some features such as 
longitudinal slopes, roadway sections for spread calculations, and inlet rotation will be lost 
and must be reset to the correct values manually for each inlet as these reference the 
Geopak roadway model 
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9.6 Supplemental Instructions on SUDA Project Setup
& VBA’s 

9.6.1 Project Setup 

9.6.1.1 Purpose 
The purpose of this section is to inform the user of certain Project Preferences which 
are project specific, many of which cannot be preset. To begin a new SUDA drainage 
design the designer can select and option under the Subsurface Utility menu. The 
user will receive a prompt “This action will create a utility model in the design file. This 
is not undoable. Proceed?” Select “Yes” to create the SUDA design. 

9.6.1.2 Project Components 
o The locations of the Drainage Library File (DLB), the Drainage Cell Library 

(CEL) and the Design & Computation Manager Database (DDB) will be preset 
to point to the appropriate servers. 

9.6.1.3 Create Scenarios 
o Create a new base Scenario for the design storm and primary design layout and 

any child scenarios as needed for alternate storms and layouts. 

9.6.1.4 Rainfall Parameters 
o Open the Properties for the based Scenario. Under Alternatives > Rainfall Runoff 

select “New” and enter a name for the base rainfall. Open Global Storm Events 
under the Subsurface Utility > Components > Global Storm Events… From the 
Global Storm Event drop down select the appropriate Location/Return Period 
storm from the IDF curve library. The user must manually select the NOAA station 
closest to where the project is located. This represents the Rational Method rainfall 
source. 

9.6.1.5 Intensity Option 
o The Absolute Intensity is preset to the actual rainfall intensity based on location, 

Time of Concentration (Tc), and design storm. However, the user should 
recognize that there are situations where roadway classification and design speed 
will dictate that an Absolute Intensity setting of 4 in/hr is preferred for Inlet Spread 
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Calculations. (Refer to Table 9-1 in Chapter 9 of the VDOT Drainage Manual, for 
further guidance.) In these situations, Time-Intensity curve under Storm Data, 
and set the intensity to 4in/hr. The user will next create a new Global Storm Event 
selecting the 4in/hr Time-Intensity curve. Then the user will create a new Child 
Scenario with a new Rainfall Runoff selecting the 4in/hr Global Strom Event. 

9.6.1.6 Inlet Options 
o The Default Design Constraints will not have constraints for inlet design 

populated. To Analyze a design the Maximum Spread, Maximum Gutter Depth, 
and Minimum Efficiency on Grade must be filled out as appropriate for the project 
under Subsurface Utility > Project > Default Design Constraints under the Inlet tab. 

9.6.1.7 Plan Symbology 
 When placing Nodes (inlets, junctions, and outlets) and Conduits (pipes) using 

the Layout under Subsurface Utility  the elements will be placed using the correct 
VDOT symbology including cells, line styles,  level, color, and line weight. 
However, when an element is changed in subsurface utility , such as pipe size or 
material, or inlet type, the corresponding plan symbology will not automatically 
update.  The element symbology must be updated manually by selecting the 
element, selecting Properties, and picking the correct new  Feature Definition 
from the drop down list. 
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However, it is important for the user to remember that the text labeling for the 
“design” features is not automatically deleted or hidden, and will need to be placed 
on a level that can be turned-off prior to plotting any plan sheets that reference this 
hydraulic design file. 

9.6.2 Additional Topics 

9.6.2.1 Node Configuration (Elevations) 
o The Elevation Reference determines where the node gets the elevation data for 

the Node Elevation Point. The Node Elevation Point is a data point on the cell 
that sets the elevation for that cell. The Node Elevation Point for all SUDA VDOT 
curb drop inlets is located at the bottom of curb point. Therefore, it is important to 
select the bottom of curb as the Elevation Refernece,to automatically determine 
the top of curb elevation for a respective curb drop inlet from the selected Open 
Roads model. 

o The Vertical Offset option is simply a way to adjust the Elevation Reference data, 
if needed. If we utilize the proposed Open Roads model, as expected, no 
adjustment should be needed. 
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9.6.3 VDOT Inlet Configurations in SUDA Drainage 

9.6.3.1 On-Grade Inlets (With and Without Gutter) 
Since the settings for Depression Width (width of local depression) and Depression Depth 
(amount of local depression) are fixed within the Node Library Item. Therefore, an adjustment 
within the inlet Properties are needed to represent the standard inlet with gutter pan and one 
without (such as a median inlet). The default setting is an inlet without a gutter pan, the 
information for a gutter pan if applicable is set under the Physical setting under the inlet 
properties. 
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Figure 9-2 Curb Inlet Throat Widths 
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9.6.3.2 Sag Inlets (With and Without Gutter) 
The situation is similar for inlets located in a Sag condition, as the setting for Curb 
Opening Height (throat width) is included with the settings for Depression Width (width 
of local depression) and Depression Depth (amount of local depression). Once again, 
these settings are fixed within the Node Library Item (see illustration below); therefore, 
the inlet gutter condition (cross slope, width, local depression) must be manually set by 
the user for Sag inlets. 

9.6.4 Special Use Inlets (DI-2 Series Inlets used in lieu of DI-13 
Shoulder Slot Inlets) 

As per Chapter 15 of the VDOT Drainage Manual, if a structure is needed to both 
intercept the water collected along the bituminous curbing under a guardrail system, and 
to accommodate pipe sizes or locations other than those shown in the Standard DI- 13 
details; a Standard DI-2 structure may be considered for use. The structure should utilize 
a Type A Nose Detail (in order to match the Standard MC-3B curb configuration) and the 
concrete gutter and grate should employ one inch of additional (local) depression (in lieu 
of the standard 2 inches) below the normal shoulder elevation. In order to satisfy the 
guardrail alignment and block out requirements in the areas where the DI-2’s are utilized, 
a cast-in-place only structure must be specified. No DI-2’s should be placed within 25 
feet of a bridge terminal wall in order to avoid conflict with the Guardrail Fixed Object 
Attachment. 

9.6.4.1 On-Grade and Sag Inlet Applications 
Use of the DI-2 in lieu of the DI-13 Shoulder Slot inlet is the only situation where the DI-
2 Series Inlet may be utilized without a gutter pan. Once again, the settings for 
Depression Width (width of local depression) and Depression Depth (amount of local 
depression) are user defined in the Node Physical Properties. 

9.6.5 GEOPAK Drainage Import 

9.6.5.1 Purpose 
o To provide supplemental instructions on the importation of GEOPAK Drainage 

project from legacy GEOPAK projects into SUDA 

9.6.5.2 Importation Instructions 
o From the menu the user will select Susurface Utility > Project > Import > 

Bentley GEOPAK. The used will then select the appropriate GEOPAK 
.gdf file. 
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Subsurface Utility (SUDA) Drainage 

9.6.5.3 Inputting/Manipulating Data in the SUDA Drainage Program 
Items that require user input/manipulation in the SUDA Drainage program (when using 
imported GEOPAK data). This is in addition to the initial setup step of all SUDA Drainge 
project such as setting the Global Storm and defining Inlet setting in the Default Design 
Constraints. 

9.6.5.4.1 Areas 
o Display: 

 The delineation of drainage areas will not be displayed upon import 
o Sub-Areas: 

 Any sub-areas used in computing a composite ‘c’ value for a drainage 
area will not be included. The given ‘c’ value or composite ‘c’ value if 
used in GEOPAK will be applied to the total drainage area. 

9.6.5.4.2 Nodes 
o Rotation: 

 The user will need to manipulate the node into its correct rotation 
utilizing the software, not MicroStation. 

o Feature Definition: 
 The user will need to use the node properties for each inlet and outlet 

to reset the feature definition to set the correct drainage cell. 

9.6.5.4.3 Elevations 
 Elevation Reference: The structure elevation from GEOPAK will be 

transferred with the import but will continue to reference the poroject 
.tin surface or manually entered elevation. To reference the Open 
Roads Model elevation the Elevation Reference for each node must 
be manually set from the node Properties menu. (Note: for curb inlets 
this represents the bottom of curb elevation of the structure) 
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9.6.5.4.4 Links 
o Feature Definition: 

 The user will need to use the node properties for each inlet and outlet 
to reset the feature definition to set the correct pipe type and size. 
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